BNIX and the Heartbleed Bug in OpenSSL

You have probably already heard that a critical exploit has been discovered in OpenSSL (Go to www.heartbleed.com for more information on the bug).

OpenSSL is a widely used library to encrypt traffic between server and client.
Mainly HTTPS connections might be impacted, but OpenSSL can also be used in hard client applications.

BNIX is aware that this bug has a high security risk.
We have therefore analysed our tools and services.
This analysis showed us that BNIX was not touched by this vulnerability.

We strongly encourage all of our participants to verify their systems.

Each organisation is unique, so to set up an efficient analysis we advise you to check out these sites:
- www.belnet.be (general)
- www.safeonweb.be (for end-users)
- www.cert.be (for technical staff)